下你所需,载你所想!
IT技术源码资料下载网站

一键提取电脑中所有ICO图标软件

:62.136KB

:1:2021-01-11 15:27:41

部分简介

一键提取电脑中所有ICO图标软件例子。
.如果真 (提取资源文件图标 (资源路径, 0, lslj, x - 1) = 0)
返回 ()
.如果真结束
icosj = 读入文件 (lslj)
sjzy = 取数据摘要 (icosj)
.如果真 (是否已创建 (_启动窗口.画板1) = 假)
结束 ()
.如果真结束
.如果真 (SendMessage (_启动窗口.组合框1.取窗口句柄 (), 332, -1, sjzy) ≠ -1)
处理事件 ()
到循环尾 ()
.如果真结束
_启动窗口.组合框1.加入项目 (sjzy, )
复制文件 (lslj, 保存目录 + “\” + sjzy + “.ico”)
_启动窗口.画板1.底图 = icosj
_启动窗口.标题 = 到文本 (x) + “/” + 到文本 (tbs) + “-----” + 资源路径

相关阅读

最近更新