下你所需,载你所想!
IT技术源码资料下载网站

文件夹加密工具

:9.968KB

:1:2021-01-11 20:28:51

部分简介

.如果真 (取数组下标 (a, 1) ≠ 0)
接收到的文件路径 = a [1]
.判断开始 (接收到的文件路径 = “”)
返回 ()
.判断 (取文本长度 (接收到的文件路径) = 3)
返回 ()
.默认

.判断结束
_拖放对象1_得到文件 (接收到的文件路径)
.如果真结束
' 标签1.标题 = #换行符 + #换行符 + #换行符 + #换行符 + “把你要加密的文件夹交给我”
写注册项 (#根类, “Folder\shell\文件夹密锁\command\”, 取运行目录 () + “\” + 取执行文件名 ())

相关阅读

最近更新