下你所需,载你所想!
IT技术源码资料下载网站

把程序钉到Win7任务栏

:2.969KB

:1:2021-06-03 05:50:47

部分简介

vShell.创建 (“Shell.Application”, )
vFolder = vShell.对象型方法 (“NameSpace”, 目录)
vFolderItem = vFolder.对象型方法 (“ParseName”, 程序名)
vItemVerbs = vFolderItem.对象型方法 (“Verbs”, )
hInst = API_LoadLibraryA (“Shell32.dll”)
szPinName = 取空白文本 (256)
API_LoadString (hInst, 5386, szPinName, 256)
API_FreeLibrary (hInst)
nCount = vItemVerbs.读数值属性 (“Count”, )
.计次循环首 (nCount, i)
str = vItemVerbs.对象型方法 (“Item”, i).读文本属性 (“Name”, )
.如果真 (str = szPinName)
vItemVerbs.对象型方法 (“Item”, i).对象型方法 (“DoIt”, )
.如果真结束

.计次循环尾 ()
把程序钉到Win7任务栏例子。程序调用API函数实现把程序快捷方式钉到Win7任务栏。

相关阅读

最近更新