下你所需,载你所想!
IT技术源码资料下载网站

API取任务栏位置和属性

:1.37KB

:1:2021-06-16 06:13:24

部分简介

SHAppBarMessage (#ABM_GETTASKBARPOS, ABD)
Ret = SHAppBarMessage (#ABM_GETSTATE, ABD)
.如果真 (位与 (Ret, #ABS_AUTOHIDE) = #ABS_AUTOHIDE)
信息框 (“自动隐藏属性为真”, 0, )
.如果真结束
.如果真 (位与 (Ret, #ABS_ONTOP) = #ABS_ONTOP)
信息框 (“总在最前属性为真”, 0, )

.如果真结束
信息框 (“任务栏坐标: (” + 删首尾空 (到文本 (ABD.rc.Left)) + “,” + 删首尾空 (到文本 (ABD.rc.Top)) + “),(” + 删首尾空 (到文本 (ABD.rc.Right)) + “,” + 删首尾空 (到文本 (ABD.rc.Bottom)) + “)”, 0, )

相关阅读

最近更新