下你所需,载你所想!
IT技术源码资料下载网站

鱼刺多线程队列压入文本数据设置

:217.744KB

:1:2021-09-06 11:38:28

部分简介

鱼刺多线程队列压入文本数据设置

鱼刺多线程队列压入文本数据设置例子。

.判断循环首 (bool = 真)
int = 工作线程池.取_执行线程数 () + 工作线程池.取_队列任务数 ()
int = 工作线程池.取_最大线程容量 () - int
' 调试输出 (“--------”, int)
.如果真 (int > 0)
.计次循环首 (int, )
工作线程池.投递任务 (&线程子程序)
.计次循环尾 ()
.如果真结束
工作线程池.等待任务动态 ()

.判断循环尾 ()

相关阅读

最近更新