下你所需,载你所想!
汇集开发技术源码资料

基于java的网络收费验证系统和在线付费发卡

:7.517MB

:1:2019-11-07 16:24:59

部分简介

软件添加(支持多历史版本MD5)

软件用户管理

卡类添加(支持点卡或者时间卡)

卡密添加(批量)

卡密导出(导出条件与查询条件共享)

远程变量

全程数据传输加密

小驴验证_初始化软件 (“http://localhost:18080/card/”, 软件ID, 软件KEY, MD5, 系统_取CPU序列号 (), 软件信息, code, msg)
.如果真 (code ≠ “0”)
信息框 (msg, 0, , )
结束 ()
.如果真结束
编辑框_公告.内容 = 软件信息.软件公告
调试输出 (小驴验证_卡类列表 (cardTypeList, , ))
.如果真 (小驴验证_卡类列表 (cardTypeList, , ))
组合框_卡类列表.可视 = 真
json.解析 (cardTypeList)
.计次循环首 (json.成员数 (), i)
组合框_卡类列表.加入项目 (json.取成员 (i - 1, ).取通用属性 (“cardTypeName”, ) + “ ” + json.取成员 (i - 1, ).取通用属性 (“cardTypePrice”, ) + “元”, 到整数 (json.取成员 (i - 1, ).取通用属性 (“id”, )))
组合框_卡类列表.现行选中项 = 0
.计次循环尾 ()

基于java的网络收费验证系统和在线付费发卡

热门推荐

相关文章