新锐下载

下你所需,载你所想!
IT技术源码资料下载网站

易语言多线程通用架构工作线程池

作者:清柠 人气: 来源:易语言 2019-12-20 13:00:49

易语言多线程通用架构工作线程池

.子程序 配置_保存_易语言组件, , 公开, 智能保存本窗口上所有组件
.参数 参数_父窗口, 窗口, ,
.参数 参数_保存目录, 文本型, 可空,, 默认 运行目录 + Config_Window.ini 可提供目录 或完整ini配置路径
.子程序 动态链接库_添加默认路径, 逻辑型, 公开, 添加一个路径为DLL的默认调用路径 (比如:你不喜欢把xx.dll放在你程序的运行目录下 而是想放在`取运行目录()+"\dll\"`目录下 就可以利用此命令) (注意: 设置后只针对当前程序有效 直到本程序结束 且不会修改系统全局环境变量)
.参数 要添加的DLL默认调用目录, 文本型, , 比如: 取运行目录() + "\Api\"
.子程序 配置_是否格式化文本, , 公开, 只取回满足格式化要求的数据
.参数 参数_是否格式化, 逻辑型, 可空,, 口空= 真 (取到的数据会自动分割文本格式化)
.参数 参数_格式化分割标记, 文本型, 可空,, 默认= ---- (分割文本的分隔符)
.参数 参数_格式化成员数, 整数型, 可空,, 默认= 2 (2组 比如 user----pass)
.参数 参数_格式化成员偏移, 整数型, 可空,, 默认= 0 (不偏移)

分享:

相关阅读

更多
官方微信二维码 新锐官方微信公众号