新锐下载

下你所需,载你所想!
IT技术源码资料下载网站

易语言签到积分奖励小程序源码

作者:清柠 人气: 来源:源码开发 2019-10-16 15:36:42

易语言签到积分奖励小程序源码

本地时间.标题 = 日期转换 (取现行时间 ())签到时间.标题 = 读配置项 (取运行目录 () + “\配置.ini”, “Canfig”, “签到”, )积分.标题 = 读配置项 (取运行目录 () + “\配置.ini”, “Canfig”, “积分”, )
.如果真 (签到时间.标题 = 本地时间.标题)
信息框 (“已签到”, 0, “提示”, )
返回 ()
.如果真结束
.如果真 (签到时间.标题 = “”)
签到时间.标题 = 本地时间.标题
积分.标题 = 到文本 (到数值 (积分.标题) + 0.3)
写配置项 (取运行目录 () + “\配置.ini”, “Canfig”, “签到”, 签到时间.标题)
写配置项 (取运行目录 () + “\配置.ini”, “Canfig”, “积分”, 积分.标题)
信息框 (“签到成功奖励” + 积分.标题, 0, “提示”, )
返回 ()
.如果真结束
.如果真 (签到时间.标题 ≠ 本地时间.标题)
签到时间.标题 = 本地时间.标题
积分.标题 = 到文本 (到数值 (积分.标题) + 0.3)
写配置项 (取运行目录 () + “\配置.ini”, “Canfig”, “签到”, 签到时间.标题)
写配置项 (取运行目录 () + “\配置.ini”, “Canfig”, “积分”, 积分.标题)
信息框 (“签到成功” + 积分.标题, 0, “提示”, )
返回 ()

官方微信二维码 新锐官方微信公众号