下你所需,载你所想!
IT技术源码资料下载网站

小米共享WIFI网络快速连接无限试用软件源码

:179.787KB

:1:2019-12-03 08:48:52

部分简介

小米共享WIFI网络快速连接无限试用软件源码

小米共享WiFi是一款共享WiFi管理软件,可以快速连接全国的小米共享WiFi网络,通过小米积分免费上网。
小米积分是什么?
小米积分是对共享WiFi价值的奖励。可以用于消费和兑换。

启动线程 (&无限网络, , )
.判断循环首 (真)
    随机MAC = 取随机文本 ()
    写注册项 (4, “SYSTEM\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}\0007\NetworkAddress”, 随机MAC)
    运行 (#禁用无线网络, 真, )  ' 关闭再开启使MAC地址变更生效
    运行 (#开启无线网络, 真, )
    延时 (10000)
    开启无线网络 ()
    ' —————以上为更改MAC地址———————
    .计次循环首 (5, n)
        标准输出 (, “第” + 到文本 (n) + “次联网” + #换行符)
        延时 (180000)
    .计次循环尾 ()
.判断循环尾 ()
返回 (0)
.子程序 开启无线网络
.局部变量 子窗口, 整数型, , "0"
.局部变量 n, 整数型
.局部变量 主窗口, 整数型
.局部变量 标题, 文本型
标题 = 取空白文本 (256)
.如果真 (窗口_枚举子窗口 (, 子窗口, “B3B3F9B817A58DE88C7877C0E164CE10”) ≠ 1)
    返回 ()
.如果真结束
鼠标_消息 (子窗口 [1], 600, 285, 1, 1)

相关阅读

最近更新