下你所需,载你所想!
IT技术源码资料下载网站

大漠插件v7.1753不需要账号破解版

:3.309MB

:1:2020-02-12 20:30:03

部分简介

大漠插件v7.1753不需要账号破解版

.子程序 初始_注册大漠, 逻辑型, 公开, 第一次运行大漠需要先注册大漠插件,当前版本:7.1753,破解版本,无需填写参数,插件自动释放到C:\dm目录
.局部变量 局部变量, 逻辑型
.局部变量 破解结果, 文本型

.如果真 (文件是否存在 (“C:\dm”) = 假)
创建目录 (“C:\dmpj”)
.如果真结束
写到文件 (“C:\dm\dmpj.dll”, #dm)
写到文件 (“C:\dm\xdyl.dll”, #xdyl)
.如果 (寻找文件 (“C:\dm\dmpj.dll”, ) = “”)
信息框 (“未发现dm.dll,请检测该文件是否被杀毒软件隔离”, 0, , )
返回 (假)
.否则
局部变量 = 运行 (“regsvr32 ” + “C:\dm\dmpj.dll” + “ -s”, 真, )
.如果 (局部变量 = 假)
信息框 (“调用模块注册插件失败,杀毒软件会隔离大漠插件,请将dmyinghua.dll文件信任”, 0, , )
返回 (假)
.否则
破解结果 = 破解命令 (“破解”, “C:\dm\dmpj.dll”)
.如果 (破解结果 = “PJ成功”)
dm.创建 (“xml.parste”, )
返回 (真)
.否则
信息框 (“大漠插件内部解析失败”, 0, , )
返回 (假)

相关阅读

最近更新