下你所需,载你所想!
IT技术源码资料下载网站

EXCEL读入EXCEL表单

:7.434KB

:1:2021-05-26 07:09:14

部分简介

EXCEL读入EXCEL表单例子。
.子程序 初始化列表
.参数 超级列表框, 超级列表框
.参数 标题数组, 文本型, 数组
.局部变量 n

超级列表框.全部删除 ()
.计次循环首 (超级列表框.取列数 (), n)
超级列表框.删除列 (超级列表框.取列数 () - 1)
.计次循环尾 ()
.计次循环首 (取数组成员数 (标题数组), n)
超级列表框.插入列 (, 标题数组 [n], 70, 1, , )
.计次循环尾 ()

相关阅读

最近更新