下你所需,载你所想!
汇集开发技术源码资料

OCX控件高级注册源码可调用PHP

:1.439KB

:1:2019-12-27 10:08:04

部分简介

.子程序 注册控件, 逻辑型, , 指定的OCX控件一定要正确、有效,否则系统会弹出错误信息框。
.参数 控件名, 文本型, , 提供控件文件名(如果控件放在当前目录下或系统目录下)或全路径控件文件名。

.如果 (文件是否存在 (控件名))
.如果真 (寻找文本 (到半角 (控件名), “:”, , 真) ≠ -1) '
控件名 = 控件名_生成 (控件名)
.如果真结束
返回 (运行 (“rundll32.exe ” + 控件名 + “,DllRegisterServer”, 假, )) '
.否则
返回 (假)

OCX控件高级注册源码可调用PHP

相关推荐

热门文章